Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages

blocklauncher

THIS APPLICATION IS INCOMPATIBLE WITH SOME SAMSUNG DEVICES! Devices with Samsung theologizer or alternative security solutions might not be able to utilize the live fix and therefore the ModPE Script Runtime of BlockLauncher. Patching .mod-formatted patches and texture packs still work. A fix is being worked on.

BlockLauncher may be a custom Minecraft letter launcher that wraps around Minecraft letter and provides loading of patches, texture packs, and mods.
(formerly referred to as MCPELauncher)

Just opt for choices on the most screen, then choose mods. it’s that easy!

THIS MAY NOT WORK ON ALL DEVICES! If it crashes along with your device, please post on the forum thread along with your device model and your package version for support.

THIS APP needs the complete VERSION OF MINECRAFT letter TO RUN. The demo version or the J version isn’t supported.

This program masses libminecraftpe.so from the presently put in a copy of Minecraft letter, therefore it ought to be compatible with the mod fix options of PocketTool and QuickPatch.

Jelly Bean users: presently, this application cannot load original textures from copies of Minecraft put in by Google Play on golem four.1 and higher than. The intrinsical texture pack is going to be used.

Features:
– Patch up to three patches
– take a look at the feel pack support with the intrinsical RepetiCraft texture pack